« Script trigger for mo… | Home | Bootstrapping MBS Fil… »

18 years of FileMaker versions supported

Did you know the MBS Plugin can run on all FileMaker versions from 7 to 19.5.4?

As of today the current 32-bit Windows version can load in ancient FileMaker Pro 7. We don't expect clients to use that, but we know that some still have 32-bit Windows and use FileMaker Pro 18 there to connect to FileMaker 18 and 19 servers.

For macOS we support currently macOS 10.9 and newer in FileMaker 14 and newer. If you need plugins folder older macOS versions or 32-bit FileMaker Pro, please let us know.

And of course we work hard to get our plugin ready for the future. We already test with Claris Pro and FileMaker Pro 19.6 and we may need to adjust our plugin for those.

Let us know if you have questions. Claris FileMaker Plugin
10 10 22 - 08:09

Start Chat